Monthly Archives: February 2009

Why preventing Qt4.5 to work fine with KDE4.2 is bad !

Reading Sebas’s blog (which unfortunately doesn’t offer way to comments, which makes the only way to comment, a blog post…), sounds like KDE4.2.0 is not compatible with Qt4.5, which is hardly a surprise, but what is more annoying is that … Continue reading

Posted in Krita, Open Source | Tagged , , , | 28 Comments