Fixed nightly build of KOffice RPMs

I finally managed to find time to fix the nightly build of OpenSuSE’s RPM for KOffice. Well mostly, taking the spec from official beta package, tweaking it a little bit, and wait one hour between two changes to see the next error… Well anyway, if you have OpenSuSE (with KDE4.1’s package from the build service) and want to test KOffice2, for instance for the bug krushing that is still going on, help yourself: Nightly builds.

This entry was posted in Krita, Open Source and tagged , , , . Bookmark the permalink.

3 Responses to Fixed nightly build of KOffice RPMs

  1. dh says:

    Thanks for building this, and all the work you do.For some reason the rpm’s I get for openSuse 10.3 never recognize my wacom graphire II tablet (usb). This is true for both koffice 1.6.3 and 2.0I haven’t been able to compile koffice2 on my machine yet but the 1.6.3 version I compiled finds my tablet fine. Is tablet support something that isn’t implemented yet for 2.0? or should I keep trying to get it to build for myself?Thanks again for your work

  2. Cyrille Berger says:

    Tablet is something that is supported in 2.0. But OpenSuSE use weird names for the tablet devices which mean that Krita and Qt are unable to find them. The names should be “stylus” and “eraser” in your xorg.conf.

  3. dh says:

    Thanks, that worked.(and doesn’t break my 1.6.3 version of krita :)I think I was also a little surprised because I expected to see a configuration dialog for the tablet but none was there.Apparently Krita 2 now automatically recognizes the pen and eraser as long as they are properly identified in xorg.conf and no further configuration is needed. Nice.Thanks

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>